Branch: CURRENT, pkgsrc-2018Q4, pkgsrc-2018Q3, pkgsrc-2018Q2, ...

2019-02-03 / UPDATED (1.0.7 => 1.1.0)

     devel/ruby-facade
          COMMENT: Module that helps implement the facade pattern
          MAINTAINER(S): pkgsrc-users

2019-02-03 / NEW PACKAGE (1.2.5)

     time/ruby-tzinfo1
          COMMENT: Daylight savings aware timezone library
          MAINTAINER(S): taca

2019-02-03 / UPDATED (1.2.5 => 2.0.0)

     time/ruby-tzinfo
          COMMENT: Daylight savings aware timezone library
          MAINTAINER(S): taca

2019-02-03 / UPDATED (1.2018.7 => 1.2018.9)

     time/ruby-tzinfo-data
          COMMENT: Daylight-savings-aware timezone library data
          MAINTAINER(S): pkgsrc-users

2019-02-03 / UPDATED (14.5.4 => 14.8.10)

     misc/ruby-ohai
          COMMENT: Ohai profiles your system and emits JSON
          MAINTAINER(S): pkgsrc-users

2019-02-03 / UPDATED (0.4.16 => 1.0.1)

     archivers/ruby-mixlib-archive
          COMMENT: Simple interface to various archive formats
          MAINTAINER(S): pkgsrc-users

2019-02-03 / NEW PACKAGE (2.6.1)

     lang/ruby26-base
          COMMENT: Ruby 2.6.1 release minimum base package
          MAINTAINER(S): taca

2019-02-03 / UPDATED (1.10.7 => 1.10.7nb1)

     lang/pear
          COMMENT: PEAR Base System for PHP
          MAINTAINER(S): pkgsrc-users

2019-02-03 / NEW PACKAGE (2.6.1)

     lang/ruby26
          COMMENT: Ruby programming language 2.6.1 meta package
          MAINTAINER(S): taca

2019-02-03 / UPDATED (7.98.18.20121230nb1 => 7.99.1)

     mail/fml
          COMMENT: FML mailing list server development version
          MAINTAINER(S): pkgsrc-users

2019-02-03 / UPDATED (3.3.1 => 3.3.2)

     www/ruby-gnome2-webkit-gtk
          COMMENT: Ruby binding of WebKitGTK+
          MAINTAINER(S): tsutsui
          Also listed in: ruby/ruby-gnome2-webkit-gtk

2019-02-03 / UPDATED (3.3.1 => 3.3.2)

     www/ruby-gnome2-webkit-gtk2
          COMMENT: Ruby binding of WebKitGTK+ for GTK2+
          MAINTAINER(S): tsutsui
          Also listed in: ruby/ruby-gnome2-webkit-gtk2

2019-02-03 / UPDATED (3.3.1 => 3.3.2)

     meta-pkgs/ruby-gnome2
          COMMENT: Set of Ruby language bindings for GNOME2
          MAINTAINER(S): pkgsrc-users
          Also listed in: gnome/ruby-gnome2

2019-02-03 / UPDATED (3.3.1 => 3.3.2)

     x11/ruby-gnome2-vte
          COMMENT: Ruby binding of vte
          MAINTAINER(S): pkgsrc-users
          Also listed in: ruby/ruby-gnome2-vte

2019-02-03 / UPDATED (3.3.1 => 3.3.2)

     x11/ruby-gnome2-gtk
          COMMENT: Ruby binding of GTK+-2.x
          MAINTAINER(S): tsutsui
          Also listed in: ruby/ruby-gnome2-gtk

15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34