./audio/ampache, Web-based Audio file manager

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 3.5.3nb3, Package name: ampache-3.5.3nb3, Maintainer: abs

Ampache is a Web-based Audio file manager. It is implemented with
MySQL, and PHP. It allows you to view, edit, and play your audio
files via the web. It has support for playlists, artist and album
views, album art, random play, playback via Http/On the Fly
Transcoding and Downsampling, Vote based playback, Mpd and Icecast,
Integrated Flash Player, as well as per user themes and song play
tracking. You can also Link multiple Ampache servers togeather
using XML-RPC. Ampache supports GETTEXT translations and has a full
translation of many languages


Required to run:
[converters/php-iconv] [www/ap-php] [databases/php-mysql] [devel/php-gettext] [converters/php-mbstring]

Required to build:
[www/apache22] [pkgtools/cwrappers]

Master sites:

SHA1: c9eb9ed7034e7c1d822fee34a74e74311900133e
RMD160: b5525793c97f3881d9293c98fe2d7a5cccc7e8a5
Filesize: 1916.063 KB

Version history: (Expand)


CVS history: (Expand)


   2017-03-23 18:07:02 by Joerg Sonnenberger | Files touched by this commit (219)
Log message:
Extend SHA512 checksums to various files I have on my local distfile
mirror.
   2017-03-12 08:20:52 by Maya Rashish | Files touched by this commit (16)
Log message:
pkgrevision bump for changed apache default.

bumping any package depending on a pkg with APACHE_PKG_PREFIX but without
APACHE_PKG_PREFIX in its PKGNAME.
   2016-09-11 19:03:29 by Takahiro Kambe | Files touched by this commit (53)
Log message:
Drop "55" (php55) from PHP_VERSIONS_ACCEPTED.
   2015-12-29 05:54:40 by David A. Holland | Files touched by this commit (61)
Log message:
Whitespace.
   2015-12-06 13:13:13 by Takahiro Kambe | Files touched by this commit (25)
Log message:
Explicitly restrict PHP_VERSIONS_ACCEPTED to 55 and 56 for packages which
use php-mysql package.
   2014-04-19 03:14:42 by Aleksej Saushev | Files touched by this commit (1)
Log message:
Don't use "-pe" for pax, it doesn't work on FreeBSD, use \ 
"-pp" instead.
   2013-03-16 08:21:26 by OBATA Akio | Files touched by this commit (45) | Package updated
Log message:
Bump PKGREVISION from default PHP version change to 5.4.
   2012-09-12 01:59:37 by Aleksej Saushev | Files touched by this commit (112)
Log message:
"user-destdir" is default these days