./chat/epic4, The (E)nhanced (P)rogrammable (I)RC-II (C)lient

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.10.2nb3, Package name: epic4-2.10.2nb3, Maintainer: pkgsrc-users

EPIC4 is a new direction in ircII development. No longer is EPIC 100%
backwards compatible with ircII, but instead those things where
compatibility is undesirable have been found and fixed. No gratuitous
incompatibilities have been added, but lots of new code has been added to
make EPIC the best ircII client available.


Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 5b6538d9c1465bc861295f54fe375f326921dcb7
RMD160: 38af0d56fdb315c4ce47bf531a4e00d79f13eb5f
Filesize: 619.088 KB

Version history: (Expand)


CVS history: (Expand)


   2017-01-19 19:52:30 by Alistair G. Crooks | Files touched by this commit (352)
Log message:
Convert all occurrences (353 by my count) of

	MASTER_SITES= 	site1 \
			site2

style continuation lines to be simple repeated

	MASTER_SITES+= site1
	MASTER_SITES+= site2

lines. As previewed on tech-pkg. With thanks to rillig for fixing pkglint
accordingly.
   2016-06-08 21:25:20 by Thomas Klausner | Files touched by this commit (2236) | Package updated
Log message:
Bump PKGREVISION for perl-5.24.
   2016-03-05 12:29:49 by Jonathan Perkin | Files touched by this commit (1813) | Package updated
Log message:
Bump PKGREVISION for security/openssl ABI bump.
   2016-01-22 10:12:37 by Zafer Aydogan | Files touched by this commit (1)
Log message:
remove non-working mirrors.
   2015-11-07 22:36:57 by David A. Holland | Files touched by this commit (4)
Log message:
Revert previous and make perl an option instead, since it actually links
to the perl interpreter; and if the option isn't selected, disable perl
explicitly to avoid accidentally finding a builtin version.
   2015-11-07 22:18:23 by David A. Holland | Files touched by this commit (1)
Log message:
Uses perl during build; seen in last OpenBSD build.
   2015-11-03 02:20:26 by Alistair G. Crooks | Files touched by this commit (119)
Log message:
Add SHA512 digests for distfiles for chat category

Problems found with existing distfiles:
	distfiles/icb-5.0.9.tar.gz
	distfiles/icb.2.1.4.tar.Z
	distfiles/zenicb-19981202.tar.gz
No changes made to these /distinfo files.

Otherwise, existing SHA1 digests verified and found to be the same on
the machine holding the existing distfiles (morden).  All existing
SHA1 digests retained for now as an audit trail.
   2014-02-13 00:18:57 by Matthias Scheler | Files touched by this commit (1568)
Log message:
Recursive PKGREVISION bump for OpenSSL API version bump.