./chat/telepathy-qt, Qt bindings for telepathy

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.9.6.1nb2, Package name: telepathy-qt-0.9.6.1nb2, Maintainer: jaapb

Telepathy-Qt is a Qt high-level binding for Telepathy.


Required to run:
[sysutils/dbus-glib] [sysutils/dbus] [devel/glib2] [x11/qt4-libs] [x11/qt4-qdbus] [chat/telepathy-glib] [multimedia/gstreamer1] [chat/telepathy-farstream]

Required to build:
[textproc/py-expat] [pkgtools/x11-links] [x11/qt4-tools] [x11/fixesproto4] [lang/python27] [pkgtools/cwrappers] [x11/xorgproto]

Master sites:

SHA1: c7e913b54b72d4c7134dacc38a48d583f66759ed
RMD160: ff0db3576363c9c052b7b2402bb2bf5335ab1cd4
Filesize: 5925.262 KB

Version history: (Expand)


CVS history: (Expand)


   2018-05-15 12:12:28 by Jonathan Perkin | Files touched by this commit (2)
Log message:
telepathy-qt: Avoid ++ on bool.
   2018-03-12 12:18:01 by Thomas Klausner | Files touched by this commit (2155)
Log message:
Recursive bumps for fontconfig and libzip dependency changes.
   2017-09-04 20:08:31 by Thomas Klausner | Files touched by this commit (163)
Log message:
Follow some redirects.
   2017-01-01 15:44:09 by Thomas Klausner | Files touched by this commit (577)
Log message:
Add python-3.6 to incompatible versions.
   2016-07-09 15:04:18 by Thomas Klausner | Files touched by this commit (599)
Log message:
Remove python33: adapt all packages that refer to it.
   2016-04-14 11:40:09 by Jonathan Perkin | Files touched by this commit (1)
Log message:
Remove GNU ld --no-add-needed on SunOS.
   2016-03-05 12:29:49 by Jonathan Perkin | Files touched by this commit (1813) | Package updated
Log message:
Bump PKGREVISION for security/openssl ABI bump.
   2015-12-23 13:38:56 by Joerg Sonnenberger | Files touched by this commit (1)
Log message:
py-expat is required for building.