./comms/py-gammu, Python bindings for gammu

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.10, Package name: py27-gammu-2.10, Maintainer: pkgsrc-users

Python bindings for Gammu library. The bindings currently do not
support all Gammu features, but the range of covered functions is
increasing. If you need something specific, feel free to use the
bug tracking system for feature requests.


Required to run:
[comms/gammu]

Master sites:

SHA1: 2a1ae3aa120b0868dae3f58f1176f79dc64bea9b
RMD160: bb40c6ae865a91edeb027fe177435cfc088cd425
Filesize: 132.528 KB

Version history: (Expand)


CVS history: (Expand)


   2017-11-08 10:47:51 by Leonardo Taccari | Files touched by this commit (2) | Package updated
Log message:
py-gammu: Update comms/py-gammu to 2.10

Changes:
2.10
====
 * Testsuite compatibility with Gammu 1.38.5.
   2017-08-01 16:59:08 by Thomas Klausner | Files touched by this commit (211)
Log message:
Follow some http -> https redirects.
   2017-07-28 17:41:15 by Leonardo Taccari | Files touched by this commit (2) | Package updated
Log message:
Update comms/py-gammu to 2.9.

Changes:
2.9
===
* Fixed compilation under Windows.

2.8
===
* Make parameters to CancelCall and AnswerCall optional.
* Added support for UTF-16 Unicode chars (emojis).
   2017-01-01 15:44:09 by Thomas Klausner | Files touched by this commit (577)
Log message:
Add python-3.6 to incompatible versions.
   2016-12-09 15:57:06 by Leonardo Taccari | Files touched by this commit (2) | Package updated
Log message:
Update comms/py-gammu to py-gammu-2.7

Changes:
2.7
===
* Needs Gammu >= 1.37.90 due to API changes.

2.6
===
* Fixed error when creating new contact.
* Fixed possible testsuite errors.
   2016-07-09 15:04:18 by Thomas Klausner | Files touched by this commit (599)
Log message:
Remove python33: adapt all packages that refer to it.
   2016-02-07 16:30:40 by Leonardo Taccari | Files touched by this commit (2) | Package updated
Log message:
Update comms/py-gammu to 2.5.

Changes:
2.5
===
* Compatibility with Gammu >= 1.36.7

2.4
===
* Fixed possible crash when initializing SMSD with invalid parameters.
* Fixed crash on handling diverts on certain architectures.
   2015-12-05 22:26:09 by Adam Ciarcinski | Files touched by this commit (578)
Log message:
Extend PYTHON_VERSIONS_INCOMPATIBLE to 35