./databases/php-oci8, PHP extension for Oracle 8 (and above) databases

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 5.6.26, Package name: php56-oci8-5.6.26, Maintainer: pkgsrc-users

This PHP module provides access to Oracle 8 (and above) databases.


Required to run:
[lang/php56]

Master sites: (Expand)

SHA1: d0e05dbc4d1be0e316cadee64f5bda83a16932a9
RMD160: eedd93ab6808d86055a7e5f41ca3b92ea7feee63
Filesize: 14577.646 KB

Version history: (Expand)


CVS history: (Expand)


   2016-10-06 00:09:39 by Jaromir Dolecek | Files touched by this commit (1)
Log message:
mark as only for linux and sunos, to quell expectations
   2012-10-02 23:25:56 by Aleksej Saushev | Files touched by this commit (323)
Log message:
Drop superfluous PKG_DESTDIR_SUPPORT, "user-destdir" is default these days.
   2010-06-27 22:38:04 by Joerg Sonnenberger | Files touched by this commit (1)
Log message:
DESTDIR ready
   2007-12-04 01:31:41 by grant beattie | Files touched by this commit (2) | Imported package
Log message:
Initial import of php-oci8.

This PHP module provides access to Oracle 8 (and above) databases.