./databases/ruby-postgres_ext, Native PostgreSQL data types for ActiveRecord

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 3.0.0, Package name: ruby23-postgres_ext-3.0.0, Maintainer: minskim

postgres_ext adds missing native PostgreSQL data types to ActiveRecord
and convenient querying extensions for ActiveRecord and Arel.


Required to run:
[databases/ruby-arel] [lang/ruby23-base] [databases/ruby-activerecord42] [databases/ruby-pg_array_parser]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: a87ea4dbc98dbc72fc388b96e07fcda84aeed1a4
RMD160: 276807e8c32845233efe715eb25412bd58b6cf87
Filesize: 21 KB

Version history: (Expand)


CVS history: (Expand)


   2017-09-26 18:25:55 by Min Sik Kim | Files touched by this commit (4)
Log message:
databases/ruby-postgres_ext: Import version 3.0.0

postgres_ext adds missing native PostgreSQL data types to ActiveRecord
and convenient querying extensions for ActiveRecord and Arel.