./devel/libfreefare, Convenient API for MIFARE card manipulations

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.4.0, Package name: libfreefare-0.4.0, Maintainer: pkgsrc-users

The libfreefare project aims to provide a convenient API for MIFARE
card manipulations.


Required to run:
[devel/libnfc]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 74214069d6443a6a40d717e496320428a114198c
RMD160: fbe7e56e3365eb5611d910c6b0cfaf6c9510b3a3
Filesize: 377.24 KB

Version history: (Expand)


CVS history: (Expand)


   2017-01-19 19:52:30 by Alistair G. Crooks | Files touched by this commit (352)
Log message:
Convert all occurrences (353 by my count) of

	MASTER_SITES= 	site1 \
			site2

style continuation lines to be simple repeated

	MASTER_SITES+= site1
	MASTER_SITES+= site2

lines. As previewed on tech-pkg. With thanks to rillig for fixing pkglint
accordingly.
   2016-12-16 09:13:01 by Emmanuel Dreyfus | Files touched by this commit (4)
Log message:
Add libfreefare 0.4.0

The libfreefare project aims to provide a convenient API for MIFARE
card manipulations.