./devel/ocaml-lwt_ssl, SSL module for ocaml-lwt

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.1.1, Package name: ocaml-lwt_ssl-1.1.1, Maintainer: jaapb

This is a module that adds SSL support to ocaml-lwt.


Required to run:
[lang/ocaml] [security/ocaml-ssl] [devel/ocaml-findlib] [devel/ocaml-lwt] [misc/ocaml-opam] [devel/ocaml-jbuilder]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: fe821da0bf8e6f38d59d29932b1e5404a745304e
RMD160: b079c2dbc26f05f02a06d73b877d6178289fff0d
Filesize: 303.485 KB

Version history: (Expand)


CVS history: (Expand)


   2018-01-22 12:58:02 by Jaap Boender | Files touched by this commit (2) | Package updated
Log message:
Updated package devel/ocaml-lwt-ssl to version 1.1.1.

This fixes compatibility with OCaml 4.06.
   2018-01-10 17:53:15 by Jaap Boender | Files touched by this commit (107) | Package updated
Log message:
Recursive revbump associated with the update to OCaml 4.06.
   2017-09-08 15:35:02 by Jaap Boender | Files touched by this commit (1)
Log message:
buildlink3.mk inadvertently got caught in revbump, undoing that
   2017-09-08 15:02:53 by Jaap Boender | Files touched by this commit (4)
Log message:
Added package ocaml-lwt_ssl, a split-off from ocaml-lwt.