./devel/ocaml-ppx_metaquot, Metaquotations for ppx_ast

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.9.0nb3, Package name: ocaml-ppx_metaquot-0.9.0nb3, Maintainer: jaapb

Ppx_metaquot is a ppx rewriter allowing you to write values representing the
OCaml AST in the OCaml syntax.


Required to run:
[lang/ocaml] [devel/ocaml-findlib] [misc/ocaml-opam] [devel/ocaml-ppx_driver] [devel/ocaml-ppx_core] [devel/ocaml-jbuilder] [devel/ocaml-ppx_traverse_builtins]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: b5788539fa93d87774e2bfa005d2a39e66c3756f
RMD160: 7b5e71396c7bcbc42d7f1b93e8070a389cbebbff
Filesize: 6.642 KB

Version history: (Expand)


CVS history: (Expand)


   2018-04-04 21:30:52 by Jaap Boender | Files touched by this commit (3)
Log message:
Revbump for devel/ocaml-ppx_metaquot.

No upstream changes, just dealing with new files caused to be installed
by the new version of jbuilder.
   2018-01-10 17:53:15 by Jaap Boender | Files touched by this commit (107) | Package updated
Log message:
Recursive revbump associated with the update to OCaml 4.06.
   2017-09-08 11:51:27 by Jaap Boender | Files touched by this commit (113) | Package updated
Log message:
Recursive revbump associated with update of ocaml to 4.05
   2017-07-21 16:04:17 by Jaap Boender | Files touched by this commit (5) | Package updated
Log message:
Added package devel/ocaml-ppx_metaquot, a metaquotations library for the
OCaml AST. Prerequisite for some updates.