./devel/ocaml-stdio, Standard IO library for OCaml

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.11.0nb1, Package name: ocaml-stdio-0.11.0nb1, Maintainer: jaapb

Stdio provides input/output functions for OCaml. It re-exports the buffered
channels of the stdlib distributed with OCaml but with some improvements.


Required to run:
[lang/ocaml] [devel/ocaml-findlib] [devel/ocaml-sexplib] [devel/ocaml-jbuilder] [devel/ocaml-base]

Required to build:
[pkgtools/cwrappers] [misc/ocaml-opaline]

Master sites:

SHA1: 4eef3fd3cee66f25194efc2f152535cfca16a8e5
RMD160: 587d5260c65b2a42f207636f5d398eaa6463aad0
Filesize: 9.525 KB

Version history: (Expand)


CVS history: (Expand)


   2018-07-19 17:15:31 by Jaap Boender | Files touched by this commit (190) | Package updated
Log message:
Recursive revbump associated with the update of lang/ocaml to 4.07.
   2018-05-09 16:44:12 by Jaap Boender | Files touched by this commit (4) | Package updated
Log message:
Updated devel/ocaml-stdio to version 0.11.0.

Changes are minor.
   2018-04-04 21:21:21 by Jaap Boender | Files touched by this commit (3)
Log message:
Revbump for devel/ocaml-stdio.

No upstream changes, just dealing with files that are caused to be
installed by the new version of jbuilder.
   2018-04-04 18:26:25 by Jaap Boender | Files touched by this commit (3)
Log message:
Revbump for devel/ocaml-stdio.

No upstream changes; this just deals with some new files caused to be
installed by the new version of jbuilder.
   2018-01-10 17:10:33 by Jaap Boender | Files touched by this commit (3) | Package updated
Log message:
Updated package devel/ocaml-stdio to version 0.10.0.

A changelog is not available.
   2017-09-08 11:51:27 by Jaap Boender | Files touched by this commit (113) | Package updated
Log message:
Recursive revbump associated with update of ocaml to 4.05
   2017-07-21 12:36:04 by Jaap Boender | Files touched by this commit (5) | Package updated
Log message:
Added package devel/ocaml-stdio, an IO library for OCaml. Prerequisite for
an update of devel/ocaml-ppx_core.