./devel/p5-MooseX-POE, Moose wrapper around a POE::Session

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.215nb3, Package name: p5-MooseX-POE-0.215nb3, Maintainer: pkgsrc-users

The Perl 5 module MooseX::POE is a Moose wrapper around a POE::Session.


Required to run:
[lang/perl5] [devel/p5-POE] [devel/p5-Moose]

Required to build:
[devel/p5-Test-Fatal]

Master sites: (Expand)

SHA1: fa03619bb58cc917c4cc99eaeabd1890e233e724
RMD160: 3a950fc47af3f23de351a1b4428b3c2f52183434
Filesize: 31.347 KB

Version history: (Expand)


CVS history: (Expand)


   2016-06-08 21:25:20 by Thomas Klausner | Files touched by this commit (2236) | Package updated
Log message:
Bump PKGREVISION for perl-5.24.
   2015-11-03 04:29:40 by Alistair G. Crooks | Files touched by this commit (1995)
Log message:
Add SHA512 digests for distfiles for devel category

Issues found with existing distfiles:
	distfiles/eclipse-sourceBuild-srcIncluded-3.0.1.zip
	distfiles/fortran-utils-1.1.tar.gz
	distfiles/ivykis-0.39.tar.gz
	distfiles/enum-1.11.tar.gz
	distfiles/pvs-3.2-libraries.tgz
	distfiles/pvs-3.2-linux.tgz
	distfiles/pvs-3.2-solaris.tgz
	distfiles/pvs-3.2-system.tgz
No changes made to these distinfo files.

Otherwise, existing SHA1 digests verified and found to be the same on
the machine holding the existing distfiles (morden).  All existing
SHA1 digests retained for now as an audit trail.
   2015-06-12 12:52:19 by Thomas Klausner | Files touched by this commit (3152)
Log message:
Recursive PKGREVISION bump for all packages mentioning 'perl',
having a PKGNAME of p5-*, or depending such a package,
for perl-5.22.0.
   2014-07-19 16:26:07 by Thomas Klausner | Files touched by this commit (14)
Log message:
Use standard email address (pkgsrc-p5-people should not be MAINTAINER).
   2014-05-30 01:38:20 by Thomas Klausner | Files touched by this commit (3049)
Log message:
Bump for perl-5.20.0.
Do it for all packages that
* mention perl, or
* have a directory name starting with p5-*, or
* depend on a package starting with p5-
like last time, for 5.18, where this didn't lead to complaints.
Let me know if you have any this time.
   2013-11-04 22:22:40 by Tonnerre Lombard | Files touched by this commit (3) | Imported package
Log message:
Import the MooseX-POE package into pkgsrc.

MooseX::POE is a Moose wrapper around a POE::Session.