./devel/phabricator, Open software engineering platform

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 20170609, Package name: phabricator-20170609, Maintainer: roy

Phabricator is a collection of open source web applications that help
software companies build better software.


Required to run:
[converters/php-iconv] [www/php-curl] [graphics/php-gd] [archivers/php-zlib] [shells/bash] [devel/php-pcntl] [devel/php-posix] [converters/php-mbstring] [databases/php-mysqli] [devel/php-opcache] [devel/libphutil] [devel/arcanist] [www/php-apcu4]

Required to build:
[pkgtools/cwrappers]

Master sites:


Version history: (Expand)


CVS history: (Expand)


   2017-09-14 11:41:58 by Thomas Klausner | Files touched by this commit (1)
Log message:
phabricator: Add version number bounds for php-apcu

To increase the changes this'll work with binary packages.
   2017-09-14 11:32:42 by Roy Marples | Files touched by this commit (1)
Log message:
Depend on correct apcu depending on PHP version used.
   2017-08-13 17:03:55 by Takahiro Kambe | Files touched by this commit (1)
Log message:
Replace PHP_VERSIONS_INCOMPATIBLE with PHP_VERSIONS_ACCEPTED.

Reported by Jason Bacon.
   2017-06-27 12:35:46 by Roy Marples | Files touched by this commit (3)
Log message:
Phabricator doesn't support PHP-7.0.
Works fine with other versions in tree.
   2017-06-23 16:05:20 by Roy Marples | Files touched by this commit (8)
Log message:
Take over maintainership. ok youri@
Swap back to the latest stable branch.
   2017-06-22 14:50:37 by Youri Mouton | Files touched by this commit (3) | Package updated
Log message:
Update phabricator to last git commit.
   2017-06-15 22:52:23 by Maya Rashish | Files touched by this commit (1)
Log message:
Only works with PHP 7.1 (PHP 7.0 will build, but error at runtime)
   2017-03-18 14:48:49 by Roy Marples | Files touched by this commit (3)
Log message:
Fix patch.