./devel/py-flake8-polyfill, Polyfill package for Flake8 plugins

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.0.2, Package name: py27-flake8-polyfill-1.0.2, Maintainer: kamelderouiche

flake8-polyfill is a package that provides some compatibility helpers
for Flake8 plugins that intend to support Flake8 2.x and 3.x
simultaneously.


Required to run:
[devel/py-setuptools] [lang/python27] [devel/py-flake8]

Required to build:
[devel/py-pep8] [devel/py-test] [pkgtools/cwrappers]

Master sites:

SHA1: 99e632be067a1dbf1bb77d73cc5b408f57c6aa93
RMD160: 6436358ca93393d70ada67859184f6564e1ccef7
Filesize: 7.413 KB

Version history: (Expand)


CVS history: (Expand)


   2018-01-01 22:26:15 by Adam Ciarcinski | Files touched by this commit (2) | Package updated
Log message:
py-flake8-polyfill: updated to 1.0.2

1.0.2:
Fix bug where user-supplied value for an option is ignored if the option
is transformed with comma_separated_list or normalize_paths
   2017-04-04 16:07:10 by Thomas Klausner | Files touched by this commit (4)
Log message:
Import py-flake8-polyfill-1.0.1 as devel/py-flake8-polyfill.

flake8-polyfill is a package that provides some compatibility helpers
for Flake8 plugins that intend to support Flake8 2.x and 3.x
simultaneously.