./devel/py-linecache2, Backport of the linecache module to older Python versions

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.0.0nb1, Package name: py27-linecache2-1.0.0nb1, Maintainer: pkgsrc-users

A backport of linecache to older supported Pythons.


Required to run:
[devel/py-setuptools] [lang/python27]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: d84b2e1479ff5939f7d330894a8cf797803cc457
RMD160: da6bcf3bd6f14c244a0b387c5b43fc9bab2fccdf
Filesize: 10.755 KB

Version history: (Expand)


CVS history: (Expand)


   2017-09-04 20:08:31 by Thomas Klausner | Files touched by this commit (163)
Log message:
Follow some redirects.
   2016-06-08 19:43:49 by Thomas Klausner | Files touched by this commit (356)
Log message:
Switch to MASTER_SITES_PYPI.
   2016-01-09 23:38:27 by Thomas Klausner | Files touched by this commit (1)
Log message:
Add comments for previous.
   2016-01-09 23:36:45 by Thomas Klausner | Files touched by this commit (2) | Package updated
Log message:
Remove unnecessary test case that doesn't compile with python-2.x.

Bump PKGREVISION.
   2016-01-09 14:30:21 by Thomas Klausner | Files touched by this commit (4)
Log message:
Import py35-linecache2-1.0.0 as devel/py-linecache2.

A backport of linecache to older supported Pythons.