./devel/py-spwd, Python module to access the Unix shadow password database

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.7.8, Package name: py27-spwd-2.7.8, Maintainer: pkgsrc-users

This module provides access to the Unix shadow password database. It is
available on most Unix variants.


Required to run:
[lang/python27]

Master sites:

SHA1: 9c6281eeace0c3646fa556c8087bb1b7e033c9c4
RMD160: 04d7d55ea65074a9b419e5d0920414e54691d907
Filesize: 10278.559 KB

Version history: (Expand)


CVS history: (Expand)


   2014-04-28 16:06:09 by Jonathan Perkin | Files touched by this commit (1)
Log message:
Mark as only for Linux and Solaris.
   2014-02-13 17:10:50 by Jonathan Perkin | Files touched by this commit (5)
Log message:
Add py-spwd, the spwd module from the Python distribution.

Packaged by Naham Shalman in joyent/pkgsrc#173.