./devel/py-vine, Promises, promises, promises

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.1.4, Package name: py27-vine-1.1.4, Maintainer: pkgsrc-users

Promises, promises, promises.


Required to run:
[devel/py-setuptools] [lang/python27]

Required to build:
[devel/py-test] [pkgtools/cwrappers] [devel/py-case]

Master sites:

SHA1: 131f75307b989c7a777e82a776ac25144f41f3f1
RMD160: af090686c8ee7f710a7924e504b335ce33942ca4
Filesize: 52.53 KB

Version history: (Expand)


CVS history: (Expand)


   2017-07-17 09:04:22 by Adam Ciarcinski | Files touched by this commit (2)
Log message:
1.1.4:
- Added official support for Python 3.5 & 3.6.
- Improve Python 2/3 compatibility.
- Don't set mutable default values to keyword arguments.
   2017-04-09 19:04:29 by Adam Ciarcinski | Files touched by this commit (4)
Log message:
Added devel/py-vine version 1.1.3