./devel/py-zope.deprecation, Zope hookable

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 4.4.0, Package name: py27-zope.deprecation-4.4.0, Maintainer: pkgsrc-users

======================
``zope.deprecation``
======================

This package provides a simple function called ``deprecated(names, reason)``
to mark deprecated modules, classes, functions, methods and properties.


Required to run:
[devel/py-setuptools] [lang/python27]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 886f9217f1e28506c6b9f05b8e9875a5f3f07ca3
RMD160: da66ce029e9b7d8c236be25ea4d8b327d1cdf0a0
Filesize: 24.157 KB

Version history: (Expand)


CVS history: (Expand)


   2018-12-22 22:43:39 by Adam Ciarcinski | Files touched by this commit (1)
Log message:
py-zope.deprecation: fix DEPENDS
   2018-12-22 10:08:49 by Adam Ciarcinski | Files touched by this commit (2) | Package updated
Log message:
py-zope.deprecation: updated to 4.4.0

4.4.0:
- Add support for Python 3.7.
   2018-10-28 16:16:09 by Takahiro Kambe | Files touched by this commit (4)
Log message:
devel/py-zope.deprecation: add version 4.3.0

Add py-zope.deprecation package version 4.3.0.

======================
 ``zope.deprecation``
======================

This package provides a simple function called ``deprecated(names, reason)``
to mark deprecated modules, classes, functions, methods and properties.