./devel/ruby-highline17, High-level console IO library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.7.10, Package name: ruby24-highline17-1.7.10, Maintainer: pkgsrc-users

A high-level IO library that provides validation, type conversion,
and more for command-line interfaces. HighLine also includes a complete
menu system that can crank out anything from simple list selection to
complete shells with just minutes of work.


Required to run:
[lang/ruby24-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: d4b505937d25cf8bb91546a5acb30a56c391e50f
RMD160: c2fac1d6f56c86d45bc7766a699cec6a154f242c
Filesize: 219.5 KB

Version history: (Expand)


CVS history: (Expand)


   2018-06-24 16:16:31 by Takahiro Kambe | Files touched by this commit (4)
Log message:
devel/ruby-highline17: add ruby-highline 1.7.10 as ruby-highline17

Add devel/ruby-highline 1.7.10 as ruby-highline17.