./devel/ruby-redmine, Flexible project management web application

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 3.3.2nb5, Package name: ruby22-redmine-3.3.2nb5, Maintainer: ryoon

Redmine is a flexible project management web application. Written using the Ruby
on Rails framework, it is cross-platform and cross-database.

Redmine is open source and released under the terms of the GNU General Public
License v2 (GPL). Some of the main features of Redmine are:

Multiple projects support
Flexible role based access control
Flexible issue tracking system
Gantt chart and calendar
News, documents & files management
Feeds & email notifications
Per project wiki
Per project forums
Time tracking
Custom fields for issues, time-entries, projects and users
SCM integration (SVN, CVS, Git, Mercurial, Bazaar and Darcs)
Issue creation via email
Multiple LDAP authentication support
User self-registration support
Multilanguage support
Multiple databases support


Required to run:
[textproc/libxml2] [textproc/libxslt] [shells/bash] [devel/libffi] [databases/mysql55-client] [lang/ruby22-base] [graphics/ImageMagick6]

Required to build:
[pkgtools/x11-links] [pkgtools/cwrappers]

Package options: mysql, unicorn

Master sites:

SHA1: eef84969013789c9d0a4104c4437f3d589307954
RMD160: aa50a61a055cad77840f72a1898e57f23638e038
Filesize: 2307.504 KB

Version history: (Expand)


CVS history: (Expand)


   2017-11-30 17:45:43 by Adam Ciarcinski | Files touched by this commit (654) | Package updated
Log message:
Revbump after textproc/icu update
   2017-11-23 18:20:22 by Thomas Klausner | Files touched by this commit (556)
Log message:
recursive bump for libxkbcommon removal from at-spi2-core
   2017-10-06 16:34:01 by Jonathan Perkin | Files touched by this commit (1)
Log message:
ruby-redmine: Disable SSP checks for bundled .so files.
   2017-09-29 15:13:26 by Takahiro Kambe | Files touched by this commit (1)
Log message:
devel/ruby-redmine: Fix usage ofRUBY_VERSIONS_ACCEPTED

Define RUBY_VERSIONS_ACCEPTED before including rubyversion.mk.
Should be fix pbulk problem.
   2017-09-18 11:53:40 by Maya Rashish | Files touched by this commit (676)
Log message:
revbump for requiring ICU 59.x
   2017-06-21 04:13:14 by Takahiro Kambe | Files touched by this commit (1)
Log message:
Set RUBY_VERSIONS_ACCEPTED to 22 instead of using
RUBY_VERSIONS_INCOMPATIBLE since Ruby 24 is not supported by redmine 3.3.x.
   2017-04-22 23:04:05 by Adam Ciarcinski | Files touched by this commit (670) | Package updated
Log message:
Revbump after icu update
   2017-02-28 16:20:12 by Ryo ONODERA | Files touched by this commit (208)
Log message:
Recursive revbump from graphics/libwebp