./devel/ruby-tomlrb, Racc based toml parser

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.2.6, Package name: ruby24-tomlrb-1.2.6, Maintainer: pkgsrc-users

# Tomlrb

A Racc based TOML Ruby parser supporting the 0.4.0 version of the spec.


Required to run:
[lang/ruby24-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 40e035512fc0e565a3b76465d851345491527716
RMD160: 1872f3caf3a6ce8a277ee145ddeee4d806bf7f9f
Filesize: 12.5 KB

Version history: (Expand)


CVS history: (Expand)


   2018-03-13 15:28:50 by Takahiro Kambe | Files touched by this commit (4)
Log message:
devel/ruby-tomlrb: add version 1.2.6 package

# Tomlrb

A Racc based TOML Ruby parser supporting the 0.4.0 version of the spec.