./devel/ruby-zookeeper, Zookeeper bindings for Ruby

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.4.11, Package name: ruby200-zookeeper-1.4.11, Maintainer: pkgsrc-users

A low-level multi-Ruby wrapper around the ZooKeeper API bindings.


Required to run:
[lang/ruby200-base] [devel/libzookeeper]

Master sites:

SHA1: 5f52d51207926aadd83e285250cc8d0bda71b8ac
RMD160: 3d597e963677c9b4ed56ac1b31e4bdbdd73b47dd
Filesize: 912 KB

Version history: (Expand)


CVS history: (Expand)


   2016-01-12 15:19:14 by Takahiro Kambe | Files touched by this commit (1)
Log message:
Fix PLIST problem except ruby200.
   2016-01-08 13:53:11 by Filip Hajny | Files touched by this commit (6)
Log message:
Import devel/ruby-zookeeper 1.4.11.

A low-level multi-Ruby wrapper around the ZooKeeper API bindings.