./emulators/compat30-extras, Additional shared libraries for NetBSD 3.0 compatibility

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 3.1, Package name: compat30-extras-3.1, Maintainer: pkgsrc-users

This package supplies the extra user files needed to run dynamically
linked executables compiled under NetBSD 3.0, including user files
that might be found in NetBSD versions beyond 3.0 that are missing
from the pkgsrc/emulators/compat30 package.


Master sites: (Expand)

SHA1: 01be7266bd9c36f1dbe7e35eb43d79bf560ebf67
RMD160: ed2c13b4be2813d3fe6563af7bbe9d1ed39cb43d
Filesize: 3796.288 KB

Version history: (Expand)


CVS history: (Expand)


   2009-06-14 19:51:11 by Joerg Sonnenberger | Files touched by this commit (120)
Log message:
Remove @dirrm entries from PLISTs
   2007-12-31 20:35:51 by Johnny C. Lam | Files touched by this commit (1)
Log message:
Fix the description to refer to NetBSD-3.0 instead of NetBSD-2.0.
   2007-10-07 14:59:16 by OKANO Takayoshi | Files touched by this commit (33)
Log message:
fix obsolete URLs for www.NetBSD.org

close PR pkg/37071
reviewd by xtraeme@
   2007-10-01 17:49:17 by Johnny C. Lam | Files touched by this commit (1)
Log message:
Fix PLIST format for vax.