./emulators/compat50, Shared libraries for NetBSD 5.0 compatibility

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 5.0, Package name: compat50-5.0, Maintainer: pkgsrc-users

This package supplies the shared library files needed to run dynamically
linked executables compiled under NetBSD 5.0 on a later NetBSD.
The shared libraries for 'native' X11 are in a separate package.


Required to run:
[emulators/compat51]


Package options: x11

Master sites: (Expand)

SHA1: 713e45f371b92a71b81033e360fe3ce576e97b21
RMD160: 0d22c4be6916e9aa66f01bf0c45b8413ce70cb78
Filesize: 220.311 KB

Version history: (Expand)


CVS history: (Expand)


   2013-02-17 18:24:09 by S.P.Zeidler | Files touched by this commit (37)
Log message:
NetBSD compat packages. They chain each other so if you're on NetBSD-6.0
and want NetBSD-5.0 compatibility, compat50 will depend on compat51 to
bridge the gap. There is currently no need for a compat52, nor for a
compat60-x11.

The compat tarballs may be larger than strictly necessary.
Testing was 'lightly', so there's probably Room for Improvement (tm).