./emulators/suse121_32_glx, Linux 32-bit compatibility package for OpenGL/Mesa

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 12.1, Package name: suse32_glx-12.1, Maintainer: pkgsrc-users
Required to run:
[emulators/suse121_32_x11]

Required to build:
[pkgtools/rpm2pkg]

Master sites:


Version history: (Expand)


CVS history: (Expand)


   2012-03-21 14:30:11 by OBATA Akio | Files touched by this commit (1) | Imported package
Log message:
Import suse32_glx-12.1 as emulators/suse121_32_glx.

Linux compatibility package based on the openSUSE Linux distribution.
Please visit http://www.opensuse.org/ for more information about openSUSE
Linux.

This package supports running ELF binaries linked with glibc2 that
require OpenGL/Mesa shared libraries.