Subject: CVS commit: pkgsrc/www/wordpress
From: Daniel Horecki
Date: 2017-11-03 10:49:13
Message id: 20171103094913.9CA2AFBDE@cvs.NetBSD.org

Log Message:
Security update to version 4.8.3.

WordPress versions 4.8.2 and earlier are affected by an issue where
$wpdb->prepare() can create unexpected and unsafe queries leading to potential
SQL injection (SQLi). WordPress core is not directly vulnerable to this issue,
but we’ve added hardening to prevent plugins and themes from accidentally
causing a vulnerability. Reported by Anthony Ferrara.

Files:
RevisionActionfile
1.58modifypkgsrc/www/wordpress/distinfo
1.35modifypkgsrc/www/wordpress/PLIST
1.73modifypkgsrc/www/wordpress/Makefile