Subject: CVS commit: pkgsrc/www/php-apcu
From: Jaromir Dolecek
Date: 2018-01-10 11:05:17
Message id: 20180110100517.7C3F1FBDE@cvs.NetBSD.org

Log Message:
Update php-apcu to 5.1.9. Small bugfixes only.

Changes since 5.1.8:
- fix gh#234 mmap disabled when configure is called with --enable-apcu-mmap
- fix gh#226 Warning: apcu_fetch(): apc_fetch() expects a string or array of strings.
- mitigate gh#223 Fatal error when starting php on windows
- add support for PCRE2 in 7.3
- use row formatting for information in phpinfo() tables
- set IS_STR_PERSISTENT so refcounting failures are reported by -DRC_DEBUG=1
- fix gh#266 refcounting errors in APCIterator

Files:
RevisionActionfile
1.3modifypkgsrc/www/php-apcu/patches/patch-config.m4
1.3modifypkgsrc/www/php-apcu/patches/patch-.._package.xml
1.9modifypkgsrc/www/php-apcu/distinfo
1.10modifypkgsrc/www/php-apcu/Makefile