Subject: CVS commit: pkgsrc/security/py-josepy
From: Filip Hajny
Date: 2018-04-16 14:19:36
Message id: 20180416121936.A13D9FBEC@cvs.NetBSD.org

Log Message:
security/py-josepy: Update to 1.1.0.

- Deprecated support for Python 2.6 and 3.3.
- Use the sign and verify methods when they are available in
  cryptography instead of the deprecated methods signer and
  verifier.

Files:
RevisionActionfile
1.2modifypkgsrc/security/py-josepy/distinfo
1.2modifypkgsrc/security/py-josepy/Makefile