./graphics/prison, Barcode API to produce QRCode barcodes and DataMatrix barcodes

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 5.41.0, Package name: prison-5.41.0, Maintainer: markd

A barcode API to produce QRCode barcodes and DataMatrix barcodes


Required to run:
[converters/qrencode] [x11/qt5-qtbase] [graphics/libdmtx]

Required to build:
[pkgtools/x11-links] [x11/glproto] [x11/renderproto] [x11/xproto] [x11/xf86vidmodeproto] [x11/xf86driproto] [x11/damageproto] [x11/inputproto] [x11/xextproto] [x11/randrproto] [x11/dri2proto] [x11/xcb-proto] [x11/fixesproto4] [pkgtools/cwrappers] [devel/extra-cmake-modules] [devel/kdoctools]

Master sites: (Expand)

SHA1: 273fcc02be6ea1f7a602143dadea1b1b80428898
RMD160: d65ccb436318e092de3d612a6e447a3a365c76aa
Filesize: 36.652 KB

Version history: (Expand)


CVS history: (Expand)


   2018-02-12 20:49:59 by Mark Davies | Files touched by this commit (1)
Log message:
prison: needs the standard Qt5Widgets hack
   2018-02-07 16:35:10 by Jonathan Perkin | Files touched by this commit (14)
Log message:
kde: SUBST_STAGE should be pre-configure, not post-patch.

Performing substitutions during *-patch phases makes it impossible to
generate patches via mkpatches without introducing substitution noise.
   2018-02-01 19:49:59 by Mark Davies | Files touched by this commit (5)
Log message:
prison: Add version 5.41.0

A barcode API to produce QRCode barcodes and DataMatrix barcodes