./graphics/py-openexr, Python module for ILMs OpenEXR image format and library

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.3.0, Package name: py27-openexr-1.3.0, Maintainer: markd

OpenEXR bindings for Python


Required to run:
[lang/python27]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 50a2adde77a5ead438754e5a00cd62c2fcaee674
RMD160: 69419b9730ad6b376ec753da1a3e37d470e7cb26
Filesize: 10.523 KB

Version history: (Expand)


CVS history: (Expand)


   2017-11-16 00:26:33 by Mark Davies | Files touched by this commit (2) | Package updated
Log message:
graphics/py-openexr: update to 1.3.0

supports python3
   2016-09-17 23:52:30 by Sebastian Wiedenroth | Files touched by this commit (1)
Log message:
needs zlib
   2016-03-25 22:12:33 by Joerg Sonnenberger | Files touched by this commit (1)
Log message:
Doesn't support the Python 3.x C API.
   2016-02-07 23:19:01 by Mark Davies | Files touched by this commit (1)
Log message:
Redo with SHA512
   2016-02-07 21:59:19 by Mark Davies | Files touched by this commit (4)
Log message:
Add py-openexr 1.2.0

Python module for ILM's OpenEXR image format and library