./mail/fml4, FML mailing list server

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 4.0.3.20040215nb11, Package name: fml4-4.0.3.20040215nb11, Maintainer: pkgsrc-users

FML 4.0 stable. Powerful mailing list system.


Required to run:
[lang/perl5] [devel/p5-Perl4-CoreLibs]

Master sites:

SHA1: b7f958deacc50a0173928b7c43df52b5869d9491
RMD160: 40eb43d2631a5e6d6769b8cfdf35e4a980ff0391
Filesize: 2837.941 KB

Version history: (Expand)


CVS history: (Expand)


   2016-09-12 17:46:07 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
One more fix for newer perl happy.

Bump PKGREVISION.
   2016-06-08 21:25:20 by Thomas Klausner | Files touched by this commit (2236) | Package updated
Log message:
Bump PKGREVISION for perl-5.24.
   2015-11-04 00:27:24 by Alistair G. Crooks | Files touched by this commit (312)
Log message:
Add SHA512 digests for distfiles for mail category

Problems found locating distfiles:
	Package mutt: missing distfile patch-1.5.24.rr.compressed.gz
	Package p5-Email-Valid: missing distfile Email-Valid-1.198.tar.gz
	Package pine: missing distfile fancy.patch.gz
	Package postgrey: missing distfile targrey-0.31-postgrey-1.34.patch
	Package qmail: missing distfile badrcptto.patch
	Package qmail: missing distfile outgoingip.patch
	Package qmail: missing distfile qmail-1.03-realrcptto-2006.12.10.patch
	Package qmail: missing distfile qmail-smtpd-viruscan-1.3.patch
	Package thunderbird24: missing distfile enigmail-1.7.2.tar.gz
	Package thunderbird31: missing distfile enigmail-1.7.2.tar.gz

Otherwise, existing SHA1 digests verified and found to be the same on
the machine holding the existing distfiles (morden).  All existing
SHA1 digests retained for now as an audit trail.
   2015-07-20 02:06:18 by Takahiro Kambe | Files touched by this commit (5) | Package updated
Log message:
Fix runtime problem with perl 5.22.

Bump PKGREVISION.
   2015-06-25 09:36:56 by Joerg Sonnenberger | Files touched by this commit (2)
Log message:
Fix one more defined(@) issue.
   2015-06-24 21:49:56 by Joerg Sonnenberger | Files touched by this commit (4)
Log message:
Properly install our config.guess, the symlink isn't picked up
otherwise. Fix makefml for Perl 5.22. Drop now redundant patch against
the original config.guess.
   2015-06-12 12:52:19 by Thomas Klausner | Files touched by this commit (3152)
Log message:
Recursive PKGREVISION bump for all packages mentioning 'perl',
having a PKGNAME of p5-*, or depending such a package,
for perl-5.22.0.
   2015-06-03 01:54:35 by Sevan Janiyan | Files touched by this commit (1)
Log message:
While this package uses perl to build, it relies on the GNU config.guess script
to detect the platform.
Link-in the up to date copy of config.guess we provide as the version bundled
with the package is from 2002 and it causes bulkbuilds to hang due to waiting
for manual input if it doesn't recognise the platform.