./math/py-pandas-datareader, Remote data access for pandas

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.5.0, Package name: py27-pandas-datareader-0.5.0, Maintainer: minskim

Datareaders is up-to-date remote data access for pandas, works for
multiple versions of pandas.


Required to run:
[devel/py-setuptools] [lang/python27] [math/py-pandas] [devel/py-requests] [devel/py-requests-file] [devel/py-requests-ftp]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: ab0cbc7eb3a3bbffeb7bc7f701aad5d5286b408b
RMD160: 3fe0fabf25ba53a6ee70f1cd4823ab414e4a5d6a
Filesize: 137.593 KB

Version history: (Expand)


CVS history: (Expand)


   2017-07-27 08:16:16 by Min Sik Kim | Files touched by this commit (1)
Log message:
Regen py-pandas-datareader's distinfo

Whitespace changes only.
   2017-07-27 02:11:35 by Min Sik Kim | Files touched by this commit (3) | Package updated
Log message:
Update py-pandas-datareader to 0.5.0

Changes:

- Compat with the new Yahoo iCharts API. Yahoo removed the older API,
  this release restores ability to download from Yahoo.
- ``DataReader`` now supports Quandl.
- Removed Oanda as it became subscription only.
- web sessions are closed properly at the end of use
- Handle commas in large price quotes
- Test suite fixes for test_get_options_data
- Test suite fixes for test_wdi_download
- avoid monkey patching requests.Session
- `get_data_yahoo` now treats ``'null'`` strings as missing values
   2017-07-05 21:17:56 by Min Sik Kim | Files touched by this commit (4)
Log message:
Import py-pandas-datareader-0.4.0 as math/py-pandas-datareaders

Datareaders is up-to-date remote data access for pandas, works for
multiple versions of pandas.