./mbone/rat, Robust Audio Tool - multicast audioconferencing

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 3.0.28nb8, Package name: rat-3.0.28nb8, Maintainer: pkgsrc-users

Rat allows users to conduct host-to-host or multihost audio
teleconferences over an internet.


Required to run:
[lang/tcl] [x11/tk]

Required to build:
[pkgtools/x11-links] [x11/renderproto]

Master sites:

SHA1: 37ddf3a98fa9182016b1d132e767aec9838a2a9c
RMD160: 38e7061cecb866fe1ae8c4806bb6cc8246be7118
Filesize: 343.505 KB

Version history: (Expand)


CVS history: (Expand)


   2015-11-03 00:54:09 by Alistair G. Crooks | Files touched by this commit (12)
Log message:
Add SHA512 digests for distfiles for mbone category

Existing SHA1 digests verified, all found to be the same on the
machine holding the existing distfiles (morden).  Existing SHA1
digests retained for now as an audit trail.
   2015-07-04 18:18:44 by Joerg Sonnenberger | Files touched by this commit (222)
Log message:
Remove USE_X11BASE and X11PREFIX.
   2014-09-10 21:02:13 by Joerg Sonnenberger | Files touched by this commit (1)
Log message:
Support yet another NetBSD major version.
   2014-02-04 01:17:54 by Joerg Sonnenberger | Files touched by this commit (2)
Log message:
Fix build with TCL 8.6.
   2014-01-11 15:42:06 by Adam Ciarcinski | Files touched by this commit (106)
Log message:
Revbump after updating tcl/tk.
   2013-06-06 14:55:24 by Thomas Klausner | Files touched by this commit (1687) | Package updated
Log message:
Bump PKGREVISION for libXft changes for NetBSD native X support on
NetBSD 6, requested by tron.
   2013-06-05 00:17:35 by Matthias Scheler | Files touched by this commit (1946)
Log message:
Try to fix the fallout caused by the fix for PR pkg/47882. Part 3:

Recursively bump package revisions again after the "freetype2" and
"fontconfig" handling was fixed.
   2013-06-03 12:06:28 by Thomas Klausner | Files touched by this commit (1948)
Log message:
Bump freetype2 and fontconfig dependencies to current pkgsrc versions,
to address issues with NetBSD-6(and earlier)'s fontconfig not being
new enough for pango.

While doing that, also bump freetype2 dependency to current pkgsrc
version.

Suggested by tron in PR 47882