NOTICE: This package has been removed from pkgsrc

./meta-pkgs/php54-extensions, meta-package for the PHP 5.4 HTML-embedded scripting language

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ]


Branch: CURRENT, Version: 5.4.45nb1, Package name: php54-extensions-5.4.45nb1, Maintainer: pkgsrc-users

PHP 5.4.x is HTML-embedded scripting language.

This package does not contain anything by itself -- it is a
"meta-package" that depends on other PHP packages. Its sole purpose is
to require dependencies so users can install this package only and
have all the PHP stuff pulled in by the package dependency mechanism.


Required to run:
[textproc/php-pspell] [textproc/php-json] [textproc/php-wddx] [converters/php-iconv] [www/ap-php] [www/php-curl] [graphics/php-exif] [graphics/php-gd] [databases/php-pdo_mysql] [databases/php-pdo_sqlite] [databases/php-pgsql] [databases/php-ldap] [databases/php-mysql] [databases/php-pdo] [databases/php-pdo_dblib] [databases/php-pdo_pgsql] [databases/php-mssql] [databases/php-dba] [archivers/php-bz2] [archivers/php-zlib] [archivers/php-zip] [net/php-ftp] [net/php-sockets] [net/php-xmlrpc] [net/php-snmp] [math/php-bcmath] [security/php-mcrypt] [mail/php-imap] [devel/php-pcntl] [devel/php-sysvsem] [devel/php-sysvshm] [devel/php-gettext] [devel/php-gmp] [devel/php-posix] [devel/php-shmop] [devel/php-sysvmsg] [time/php-calendar] [converters/php-mbstring] [databases/php-mysqli] [net/php-soap] [textproc/php-enchant] [textproc/php-dom] [textproc/php-xsl] [textproc/php-intl] [www/php-tidy] [www/php-fpm] [lang/php54] [converters/php-recode]

Required to build:
[www/apache22]

Version history: (Expand)


CVS history: (Expand)


   2015-12-05 06:39:21 by Takahiro Kambe | Files touched by this commit (2)
Log message:
Remove php54-extensions; start of removing PHP 5.4 which is already EOL.
   2015-09-27 08:49:58 by Takahiro Kambe | Files touched by this commit (3) | Package updated
Log message:
Add converters/php-recode which is included in PHP source files.

Bump PKGREVISION.
   2015-03-16 10:09:19 by Takahiro Kambe | Files touched by this commit (5)
Log message:
Correct packages' version after changing PHP_BASE_VERS meaning.

Noted about ap-php by tron@ via private mail.
   2015-03-08 18:23:43 by Blue Rats | Files touched by this commit (4)
Log message:
Revert last commit. These packages don't include PECL extensions.
   2015-03-08 00:01:58 by Blue Rats | Files touched by this commit (4)
Log message:
+php-pthreads
   2015-03-03 10:42:38 by Pierre Pronchery | Files touched by this commit (2)
Log message:
Revert my last change: this meta-package should contain packages provided
by the original PHP language distribution file, which security/php-ssdeep
does not belong to.

Thanks taca@ for the heads up.
   2015-03-03 02:37:54 by Pierre Pronchery | Files touched by this commit (2)
Log message:
Also build security/php-ssdeep in meta-pkgs/php5{3,4}-extensions
   2013-10-18 14:26:42 by Takahiro Kambe | Files touched by this commit (1)
Log message:
Use PHP_BASE_VERS with dependency of php-intl.