NOTICE: This package has been removed from pkgsrc

./misc/py-anki, Flashcard learning program (v1)

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ]


Branch: CURRENT, Version: 1.2.11, Package name: py27-anki-1.2.11, Maintainer: wiz

Anki is a program which makes remembering things easy. Because it is a lot
more efficient than traditional study methods, you can either greatly
decrease your time spent studying, or greatly increase the amount you learn.

Anyone who needs to remember things in their daily life can benefit from
Anki. Since it is content-agnostic and supports images, audio, videos and
scientific markup (via LaTeX), the possibilities are endless.

This package contains the old major version 1 of the program.


Required to run:
[x11/py-qt4] [lang/python27] [misc/py-libanki]

Master sites:

SHA1: 9c6dd8e227841e574b56c51ee439d298bd51ac27
RMD160: ca54d788b9af51aa2996b2743b6c4164a5391468
Filesize: 1841.857 KB

Version history: (Expand)


CVS history: (Expand)


   2013-05-28 14:55:22 by Thomas Klausner | Files touched by this commit (8) | Package removed
Log message:
Remove py-libanki and py-anki -- the current version is in py-anki2, the old
versions were only left here until the mobile versions all caught up, which
they have done for some months now.
   2012-12-17 12:56:53 by Thomas Klausner | Files touched by this commit (2)
Log message:
Mention v1 and conflict with py-anki2.
   2012-10-08 11:57:42 by Aleksej Saushev | Files touched by this commit (239)
Log message:
Drop PKG_DESTDIR_SUPPORT setting, "user-destdir" is default these days.
   2012-10-04 00:14:04 by Thomas Klausner | Files touched by this commit (36) | Package updated
Log message:
Update for python25 removal.
   2012-08-05 23:18:01 by Thomas Klausner | Files touched by this commit (2)
Log message:
Move PYTHON_VERSIONS_INCOMPATIBLE=   25 since it affects both anki packages.
   2012-08-05 23:17:05 by Thomas Klausner | Files touched by this commit (1)
Log message:
Disallow python-2.5 since py-dbus (via py-qt4) doesn't support it.
   2012-06-03 23:14:43 by Thomas Klausner | Files touched by this commit (2) | Package updated
Log message:
Update to 1.2.11:

1.2.11 is a Linux-only release. It fixes a bug introduced by Qt
4.8 that broke cloze deletion, thanks to Jonas Grote.

1.2.10 is a Linux-only release. It fixes a bug introduced by Qt
4.8 that was breaking Japanese reading generation, and a warning
message on startup with the latest SQLAlchemy.
   2012-05-06 00:22:51 by Thomas Klausner | Files touched by this commit (5) | Imported package
Log message:
Initial import of py-anki-1.2.9:

Anki is a program which makes remembering things easy. Because it is a lot
more efficient than traditional study methods, you can either greatly
decrease your time spent studying, or greatly increase the amount you learn.

Anyone who needs to remember things in their daily life can benefit from
Anki. Since it is content-agnostic and supports images, audio, videos and
scientific markup (via LaTeX), the possibilities are endless.