./multimedia/ffmpeg2theora, Simple converter to create Ogg Theora files

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.30nb5, Package name: ffmpeg2theora-0.30nb5, Maintainer: pkgsrc-users

With "ffmpeg2theora" you can convert any file that "ffmpeg" can decode into
the Theora format. Right now the settings are hardcoded into the binary.
The idea is to provide "ffmpeg2theora" as a binary along sites like
"v2v.cc" to enable as many people as possible to encode video clips with
the same settings.


Required to run:
[multimedia/libogg] [multimedia/libtheora] [audio/libvorbis] [multimedia/ffmpeg3]

Required to build:
[pkgtools/x11-links] [devel/scons] [pkgtools/cwrappers]

Master sites:

SHA1: fc7ca91eb9e5e1b920273c0b2a73ae737fa5cd29
RMD160: 4f2464d43a14270ed7350e9deafa3ec9608a73fc
Filesize: 89.13 KB

Version history: (Expand)


CVS history: (Expand)


   2018-03-12 12:18:01 by Thomas Klausner | Files touched by this commit (2155)
Log message:
Recursive bumps for fontconfig and libzip dependency changes.
   2018-03-11 00:14:55 by Matthias Scheler | Files touched by this commit (1)
Log message:
ffmpeg2theora: Depend on "ffmpeg3" package

Bump package revision because of this change
   2018-02-26 09:19:32 by Adam Ciarcinski | Files touched by this commit (89) | Package updated
Log message:
revbump after x264-devel update
   2017-10-22 14:59:33 by Matthias Scheler | Files touched by this commit (2)
Log message:
Fix build with scons 3.0.0 or newer
   2017-05-12 13:55:46 by Jonathan Perkin | Files touched by this commit (1)
Log message:
Requires libiconv.
   2017-01-17 00:45:17 by Thomas Klausner | Files touched by this commit (103)
Log message:
Recursive bump for libvpx shlib major change.
   2016-08-17 02:06:47 by Ryo ONODERA | Files touched by this commit (102)
Log message:
Recursive revbump from multimedia/libvpx uppdate
   2016-06-04 14:41:08 by Matthias Scheler | Files touched by this commit (2)
Log message:
Remove unnecessary patch, shouldn't have any effect on binary package