./net/ruby-pluggaloid, Extensible plugin system for mikutter

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.1.1, Package name: ruby23-pluggaloid-1.1.1, Maintainer: tsutsui

Pluggaloid is an extensible plugin system for mikutter
which allows registered plugins communicate each other via events.


Required to run:
[devel/ruby-delayer] [lang/ruby23-base] [devel/ruby-instance_storage]

Master sites:

SHA1: 24b4080b1531d076bd65d667bb4180cc3388702f
RMD160: 8c7852641b7baacf961549860fdb3fe90e5f019f
Filesize: 14 KB

Version history: (Expand)


CVS history: (Expand)


   2016-05-14 09:52:47 by Izumi Tsutsui | Files touched by this commit (3) | Package updated
Log message:
Update ruby-pluggaloid to 1.1.1.

No upstream changelog, but necessary for forthcoming mikutter 3.4.
   2016-01-09 20:01:20 by Izumi Tsutsui | Files touched by this commit (4)
Log message:
Import ruby-pluggaloid-1.0.2 as net/ruby-pluggaloid.

Pluggaloid is an extensible plugin system for mikutter
which allows registered plugins communicate each other via events.