./net/unifi, Provisioning software for network products made by Ubiquiti

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 5.10.26, Package name: unifi-5.10.26, Maintainer: gdt

UniFi is a web portal for setting up and provisioning network products
made by Ubiquiti Networks, inc.


Required to run:
[lang/openjdk8] [databases/mongodb3]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 7257676df3680d9ce919ce4e92ca7d8508d833b6
RMD160: 4fcca13bb44b163dbbc5cbfecc406ddf367fa8d6
Filesize: 89626.09 KB

Version history: (Expand)


CVS history: (Expand)


   2019-08-08 18:47:26 by Greg Troxel | Files touched by this commit (1)
Log message:
net/unifi: Store blog URL

The content that belongs in NEWS are often in a blog.  Thanks to
thorpej@ for pointing this out; perhaps in-lieu-of-upstream-NEWS
contents will be better in future commits.
   2019-08-08 15:24:41 by Greg Troxel | Files touched by this commit (1)
Log message:
net/unif: Improve comments
   2019-08-08 15:18:06 by Greg Troxel | Files touched by this commit (2) | Package updated
Log message:
net/unifi: Update to 5.10.26

Upstream lacks a changelog, but this appears to be bugfixes.
   2019-07-09 02:38:40 by Greg Troxel | Files touched by this commit (2) | Package updated
Log message:
net/unifi: Update to 5.10.25

(Upstream splash screen weakly indicates changes are only bugfixes.)
   2019-06-29 16:40:01 by Greg Troxel | Files touched by this commit (1)
Log message:
net/unifi: Fix MASTER_SITES to avoid nbN

This is just the usual use of PKGVERSION_NOREV.  Pointed out by Oskar.
   2019-06-28 18:41:06 by Greg Troxel | Files touched by this commit (1)
Log message:
net/unifi: Change mongodb dependency to mongodb3

The server side public license, used by databases/mongodb (version 4),
appears to be incompatible with ubiquiti-license.  Also,
databases/mongodb does not build on platforms where net/unifi works
(e.g., netbsd-8 amd64).
   2019-06-07 17:18:13 by Greg Troxel | Files touched by this commit (2) | Package updated
Log message:
net/unifi: Update to 5.10.24

Note that mongodb does not build, and hence this was tested with mongodb 3.4.4.

This is a minor update, from .23.  Upstream does not apear to publish
change information, and this is opaque proprietary software.
   2019-05-20 03:36:37 by Greg Troxel | Files touched by this commit (3) | Package updated
Log message:
net/unifi: Update to 5.10.23

Upstream does not apear to publish chagne information, and this is
opaque proprietary software.