./pkgtools/pkg_p5up2date, Check p5-* pkgsrc packages requiring updates

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.06nb3, Package name: pkg_p5up2date-0.06nb3, Maintainer: pkgsrc-users

pkg_p5up2date checks for outdated Perl5 modules in pkgsrc against
the database from Comprehensive Perl Archive Network.


Required to run:
[lang/perl5] [devel/p5-File-Find-Rule] [devel/p5-CPAN-DistnameInfo]

Version history: (Expand)


CVS history: (Expand)


   2016-07-09 08:39:18 by Thomas Klausner | Files touched by this commit (1068) | Package updated
Log message:
Bump PKGREVISION for perl-5.24.0 for everything mentioning perl.
   2015-06-12 12:52:19 by Thomas Klausner | Files touched by this commit (3152)
Log message:
Recursive PKGREVISION bump for all packages mentioning 'perl',
having a PKGNAME of p5-*, or depending such a package,
for perl-5.22.0.
   2014-10-09 16:07:17 by Thomas Klausner | Files touched by this commit (1163)
Log message:
Remove pkgviews: don't set PKG_INSTALLATION_TYPES in Makefiles.
   2014-07-19 16:26:07 by Thomas Klausner | Files touched by this commit (14)
Log message:
Use standard email address (pkgsrc-p5-people should not be MAINTAINER).
   2014-05-30 01:38:20 by Thomas Klausner | Files touched by this commit (3049)
Log message:
Bump for perl-5.20.0.
Do it for all packages that
* mention perl, or
* have a directory name starting with p5-*, or
* depend on a package starting with p5-
like last time, for 5.18, where this didn't lead to complaints.
Let me know if you have any this time.
   2014-04-26 18:31:43 by Thomas Klausner | Files touched by this commit (2)
Log message:
Properly close tbody. Bump version.
   2014-04-24 12:05:13 by Thomas Klausner | Files touched by this commit (2)
Log message:
Mark up table header. From abs.
Bump version.
   2014-03-03 04:30:55 by OBATA Akio | Files touched by this commit (43)
Log message:
Just define PKGNAME and use it.