./print/enscript, ASCII-to-PostScript filter

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.6.6nb3, Package name: enscript-1.6.6nb3, Maintainer: pkgsrc-users

This is a filter that converts text files to PostScript and spools generated
PostScript output to the specified printer or leaves it to file. If no
input files are given, enscript processes standard input. enscript can be
extended to handle different output media and it has many options which can
be used to customize printouts.


Required to run:
[lang/perl5]

Master sites: (Expand)

SHA1: 1f1e97a2ebb3d77f48c57487fe39e64139fb2beb
RMD160: eae37efdd916fbd2520834c2e2428e7b729621f1
Filesize: 1299.31 KB

Version history: (Expand)


CVS history: (Expand)


   2016-07-09 08:39:18 by Thomas Klausner | Files touched by this commit (1068) | Package updated
Log message:
Bump PKGREVISION for perl-5.24.0 for everything mentioning perl.
   2015-11-04 02:03:03 by Alistair G. Crooks | Files touched by this commit (1194)
Log message:
Add SHA512 digests for distfiles for print category

Problems found locating distfiles:
	Package acroread7: missing distfile AdobeReader_enu-7.0.9-1.i386.tar.gz
	Package acroread8: missing distfile AdobeReader_enu-8.1.7-1.sparc.tar.gz
	Package cups-filters: missing distfile cups-filters-1.1.0.tar.xz
	Package dvidvi: missing distfile dvidvi-1.0.tar.gz
	Package lgrind: missing distfile lgrind.tar.bz2

Otherwise, existing SHA1 digests verified and found to be the same on
the machine holding the existing distfiles (morden).  All existing
SHA1 digests retained for now as an audit trail.
   2015-06-12 12:52:19 by Thomas Klausner | Files touched by this commit (3152)
Log message:
Recursive PKGREVISION bump for all packages mentioning 'perl',
having a PKGNAME of p5-*, or depending such a package,
for perl-5.22.0.
   2014-07-24 15:21:05 by Jonathan Perkin | Files touched by this commit (1)
Log message:
lex (libfl) is a runtime dependency.
   2014-05-30 01:38:20 by Thomas Klausner | Files touched by this commit (3049)
Log message:
Bump for perl-5.20.0.
Do it for all packages that
* mention perl, or
* have a directory name starting with p5-*, or
* depend on a package starting with p5-
like last time, for 5.18, where this didn't lead to complaints.
Let me know if you have any this time.
   2013-06-09 10:26:48 by Ryo ONODERA | Files touched by this commit (4) | Package updated
Log message:
Update to 1.6.6

* Remove obsolete patch (already in upstrem).
* Update HOMEPAGE.

Changelog:
Summary of changes in enscript version 1.6.6:

* Add afm/MustRead.html, containing licensing information for Adobe
  AFM files.  (Savannah bug #35883)

* Sync all translations from the Translation Project.  Please visit
  http://translationproject.org/ to help translate Enscript!

* Add documented but missing '-w' option as an alias for '--language'.
  (Savannah bug #30651)

* Apply sliceprint patch from Debian. (Savannah bug #31259)
   2013-05-31 14:42:58 by Thomas Klausner | Files touched by this commit (2880)
Log message:
Bump all packages for perl-5.18, that
a) refer 'perl' in their Makefile, or
b) have a directory name of p5-*, or
c) have any dependency on any p5-* package

Like last time, where this caused no complaints.
   2012-10-08 15:45:50 by Aleksej Saushev | Files touched by this commit (147)
Log message:
Drop PKG_DESTDIR_SUPPORT setting, "user-destdir" is default these days.