./print/foomatic-filters, Spooler-independent PostScript printing filter

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 3.0.2nb10, Package name: foomatic-filters-3.0.2nb10, Maintainer: pkgsrc-users

The foomatic-filters package provides foomatic-rip and foomatic-gswrapper.

foomatic-rip uses an external renderer (like GhostScript) to translate
PostScript to printer's native language. The printer capabilities are
described in PPD files. foomatic-rip works with every known spooler.

foomatic-gswrapper massages arguments to make Ghostscript execute
properly as a filter.


Required to run:
[print/mpage] [print/ghostscript] [lang/perl5]

Master sites:

SHA1: 6d949949f432212632c704904272bc32f287b577
RMD160: 612529ea462f7f1500f30ffed4aec105b410936c
Filesize: 122.925 KB

Version history: (Expand)


CVS history: (Expand)


   2014-10-05 18:41:09 by Thomas Klausner | Files touched by this commit (58)
Log message:
Fix ``Please add a line "# used by foo/bar/Makefile" here.'' warnings.
   2014-06-18 11:28:18 by Thomas Klausner | Files touched by this commit (40) | Package updated
Log message:
Bump PKGREVISION for cups -> cups15 change.
   2014-06-18 11:26:12 by Thomas Klausner | Files touched by this commit (46)
Log message:
Switch all cups packages to use cups15.
   2014-05-30 01:38:20 by Thomas Klausner | Files touched by this commit (3049)
Log message:
Bump for perl-5.20.0.
Do it for all packages that
* mention perl, or
* have a directory name starting with p5-*, or
* depend on a package starting with p5-
like last time, for 5.18, where this didn't lead to complaints.
Let me know if you have any this time.
   2013-05-31 14:42:58 by Thomas Klausner | Files touched by this commit (2880)
Log message:
Bump all packages for perl-5.18, that
a) refer 'perl' in their Makefile, or
b) have a directory name of p5-*, or
c) have any dependency on any p5-* package

Like last time, where this caused no complaints.
   2013-04-24 12:06:53 by Steven Drake | Files touched by this commit (38)
Log message:
Revbump for all packages that have USE_TOOLS+=gs
   2012-10-08 15:45:50 by Aleksej Saushev | Files touched by this commit (147)
Log message:
Drop PKG_DESTDIR_SUPPORT setting, "user-destdir" is default these days.
   2012-10-03 23:59:10 by Thomas Klausner | Files touched by this commit (2798)
Log message:
Bump all packages that use perl, or depend on a p5-* package, or
are called p5-*.

I hope that's all of them.