./print/libgnomecups, GNOME interface to CUPS

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.2.3nb17, Package name: libgnomecups-0.2.3nb17, Maintainer: pkgsrc-users

Support library for Cups adminstration through GNOME.


Required to run:
[print/cups] [devel/glib2]

Required to build:
[pkgtools/cwrappers]

Master sites: (Expand)

SHA1: f7e9a2be39e4e52b346a121d738dc935f45dcee1
RMD160: 13215f0304440f53a3e91f0b0a02d6fcef626c44
Filesize: 444.591 KB

Version history: (Expand)


CVS history: (Expand)


   2017-05-19 15:29:05 by Patrick Welche | Files touched by this commit (31) | Package updated
Log message:
Bump PKGREVISION for cups15 -> cups change.
   2017-05-19 15:18:20 by Patrick Welche | Files touched by this commit (35)
Log message:
Switch all cups15 packages to use cups.
   2017-03-23 18:07:02 by Joerg Sonnenberger | Files touched by this commit (219)
Log message:
Extend SHA512 checksums to various files I have on my local distfile
mirror.
   2016-03-05 12:29:49 by Jonathan Perkin | Files touched by this commit (1813) | Package updated
Log message:
Bump PKGREVISION for security/openssl ABI bump.
   2014-06-18 11:28:18 by Thomas Klausner | Files touched by this commit (40) | Package updated
Log message:
Bump PKGREVISION for cups -> cups15 change.
   2014-06-18 11:26:12 by Thomas Klausner | Files touched by this commit (46)
Log message:
Switch all cups packages to use cups15.
   2014-06-14 00:10:25 by Eric Schnoebelen | Files touched by this commit (4) | Package updated
Log message:
Additional patches to allow libgnomecups to use the "old style" direct \ 
access
into the ipp_attribute_t structure. Ultimately, it should be updated to
use the new (with CUPS 1.7?) accessors, however, this gets it building
before the 2014Q2 branch.
   2014-02-13 00:18:57 by Matthias Scheler | Files touched by this commit (1568)
Log message:
Recursive PKGREVISION bump for OpenSSL API version bump.