./print/tex-checkend, Extend improperly closed environment messages

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.0nb1, Package name: tex-checkend-1.0nb1, Maintainer: pkgsrc-users

When an environment is left open, LaTeX gives an error at the
end of the document. However it only informs about the first of
them, while the rest are shown with meaningless errors: (\end
occurred inside a group at level N) This package replaces these
errors with more useful messages which show which environments
(in reverse order) were not closed. There are no user macros:
just use the package.


Required to run:
[print/kpathsea]

Required to build:
[pkgtools/cwrappers]

Master sites: (Expand)


Version history: (Expand)


CVS history: (Expand)


   2019-08-11 15:25:21 by Thomas Klausner | Files touched by this commit (3557) | Package updated
Log message:
Bump PKGREVISIONs for perl 5.30.0
   2019-07-29 12:55:47 by Mark Davies | Files touched by this commit (8)
Log message:
tex-checkend{,-doc}: Add version 1.0

When an environment is left open, LaTeX gives an error at the
end of the document. However it only informs about the first of
them, while the rest are shown with meaningless errors: (\end
occurred inside a group at level N) This package replaces these
errors with more useful messages which show which environments
(in reverse order) were not closed. There are no user macros:
just use the package.