./print/tex-polyglossia, An alternative to babel for XeLaTeX and LuaLaTeX

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.42.4nb1, Package name: tex-polyglossia-1.42.4nb1, Maintainer: pkgsrc-users

This package provides a complete Babel replacement for users of
LuaLaTeX and XeLaTeX; it relies on the fontspec package,
version 2.0 at least. This is the first release that supports
use with LuaLaTeX; it should be considered "transitional" in
that role.


Required to run:
[print/xetex] [fonts/tex-fontspec] [devel/tex-etoolbox] [print/tex-makecmds]

Required to build:
[pkgtools/cwrappers]

Master sites: (Expand)


Version history: (Expand)


CVS history: (Expand)


   2016-07-29 11:33:42 by Thomas Klausner | Files touched by this commit (1) | Package updated
Log message:
Add missing dependency on tex-makecmds.

Found by trying to use it.

Bump PKGREVISION.
   2015-11-04 02:03:03 by Alistair G. Crooks | Files touched by this commit (1194)
Log message:
Add SHA512 digests for distfiles for print category

Problems found locating distfiles:
	Package acroread7: missing distfile AdobeReader_enu-7.0.9-1.i386.tar.gz
	Package acroread8: missing distfile AdobeReader_enu-8.1.7-1.sparc.tar.gz
	Package cups-filters: missing distfile cups-filters-1.1.0.tar.xz
	Package dvidvi: missing distfile dvidvi-1.0.tar.gz
	Package lgrind: missing distfile lgrind.tar.bz2

Otherwise, existing SHA1 digests verified and found to be the same on
the machine holding the existing distfiles (morden).  All existing
SHA1 digests retained for now as an audit trail.
   2015-08-02 04:02:15 by Mark Davies | Files touched by this commit (8) | Package updated
Log message:
Import tex-polyglossia{,-doc} 1.40.1. packaged by Christoph Badura, updated
by me.

This package provides a complete Babel replacement for users of
LuaLaTeX and XeLaTeX; it relies on the fontspec package,
version 2.0 at least. This is the first release that supports
use with LuaLaTeX; it should be considered "transitional" in
that role.