./security/py-requests-ntlm, NTLM authentication handler for python-requests

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 1.0.0, Package name: py27-requests-ntlm-1.0.0, Maintainer: pkgsrc-users

Requests is an HTTP library, written in Python, for human beings. This
library adds optional NTLM authentication support.


Required to run:
[devel/py-setuptools] [lang/python27] [devel/py-requests] [security/py-ntlm-auth]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 22a7c2fa6ead4554db32b8d2d39ee9c1ea2e5136
RMD160: 542961776239f1a50e9790cffbd491c1009c2d31
Filesize: 4.644 KB

Version history: (Expand)


CVS history: (Expand)


   2017-09-04 20:59:30 by Joerg Sonnenberger | Files touched by this commit (1)
Log message:
Fix license.
   2017-09-04 20:58:11 by Joerg Sonnenberger | Files touched by this commit (4)
Log message:
Add py-requests-ntlm-1.0.0:

Requests is an HTTP library, written in Python, for human beings. This
library adds optional NTLM authentication support.