./security/ruby-jsobfu, Javascript code obfuscator

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.4.2, Package name: ruby23-jsobfu-0.4.2, Maintainer: minskim

This is a Javascript code obfuscator written in Ruby.


Required to run:
[lang/ruby23-base] [lang/ruby-rkelly-remix]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 5a7c0fa65ecb424b8aa20a7948588f1561538f9e
RMD160: cfaf40b3b98201e3074432a2e7ef8085592a3223
Filesize: 27 KB

Version history: (Expand)


CVS history: (Expand)


   2017-09-14 19:00:26 by Min Sik Kim | Files touched by this commit (4)
Log message:
Import ruby-jsobfu-0.4.2 as security/ruby-jsobfu

This is a Javascript code obfuscator written in Ruby.