./security/ruby-nexpose, Rapid7 Nexpose API client library written in Ruby

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 7.2.0, Package name: ruby24-nexpose-7.2.0, Maintainer: minskim

nexpose is the official gem package for the Ruby Nexpose API client
library.


Required to run:
[lang/ruby24-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: ec5af4b51ef657da76da86bd5c7ddd925611e141
RMD160: 25edd533c05b8c4a1b4c359c3ecf21a75970d083
Filesize: 108 KB

Version history: (Expand)


CVS history: (Expand)


   2018-03-21 14:10:25 by Takahiro Kambe | Files touched by this commit (2) | Package updated
Log message:
security/ruby-nexpose: update to 7.2.0

7.2.0 (2018-01-17)

Closed issues:

* list_vuln_exceptions returns API error #312
* Credentials failure after using Site.copy #307
* XML serialization for VulnException incorrect due to extra whitespace #304
* Nexpose timeout does not seem to work #299

Merged pull requests:

* Update vuln exceptions to use generally available API version #313
  (mhuffman-r7)
* Add a method to add common vuln status filters to report configs #303
  (gschneider-r7)
* Updated for Ruby 2.4 Support #301 (twosevenzero)
   2017-10-17 20:15:18 by Min Sik Kim | Files touched by this commit (4)
Log message:
security/ruby-nexpose: Import version 7.1.1

nexpose is the official gem package for the Ruby Nexpose API client
library.