./security/ruby-rex-powershell, Ruby Exploitation library for generating Powershell scripts

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.1.72, Package name: ruby23-rex-powershell-0.1.72, Maintainer: minskim

Ruby Exploitation (Rex) library for generating/manipulating Powershell
scripts.


Required to run:
[lang/ruby23-base]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: ed419e114e24fc90fc9db854908e67de9c50daa4
RMD160: 35dca02e93c6e147c0b62986e8063a4235ddd7f8
Filesize: 26 KB

Version history: (Expand)


CVS history: (Expand)


   2017-09-29 19:15:41 by Min Sik Kim | Files touched by this commit (4)
Log message:
security/ruby-rex-powershell: Import version 0.1.72

Ruby Exploitation (Rex) library for generating/manipulating Powershell
scripts.