./security/ruby-rex-random_identifier, Ruby Exploitation library for generating random identifiers

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 0.1.4, Package name: ruby23-rex-random_identifier-0.1.4, Maintainer: minskim

Ruby Exploitation (Rex) library for generating Random identifier
strings.


Required to run:
[lang/ruby23-base] [security/ruby-rex-text]

Required to build:
[pkgtools/cwrappers]

Master sites:

SHA1: 0618f0aa569cc8a03d4e17c3185eee4419169f2c
RMD160: 569a87fe5a01c0aa020a01019dc69d0f8c9f90d9
Filesize: 16.5 KB

Version history: (Expand)


CVS history: (Expand)


   2017-09-29 18:51:00 by Min Sik Kim | Files touched by this commit (4)
Log message:
security/ruby-rex-random_identifier: Import version 0.1.4

Ruby Exploitation (Rex) library for generating Random identifier
strings.