./textproc/p5-Text-SimpleTable, Simple Eyecandy ASCII Tables

[ CVSweb ] [ Homepage ] [ RSS ] [ Required by ] [ Add to tracker ]


Branch: CURRENT, Version: 2.05, Package name: p5-Text-SimpleTable-2.05, Maintainer: pkgsrc-users

Simple eyecandy ASCII tables, as seen in Catalyst.


Required to run:
[lang/perl5]

Required to build:
[pkgtools/cwrappers]

Master sites: (Expand)

SHA1: 105ea0cbb59d2d6b440fc3556f716173dc53d7bc
RMD160: 988d69dd1fdd8237c7caa1b230b6c6def597caff
Filesize: 9.428 KB

Version history: (Expand)


CVS history: (Expand)


   2018-06-10 15:57:37 by Wen Heping | Files touched by this commit (2) | Package updated
Log message:
Update to 2.05

Upstream changes:
2.05  2010-06-06 16:38:00
        - Add CJK support (usausat)
        - Add unicode box support (pjsg)
   2018-03-25 18:02:07 by Thomas Klausner | Files touched by this commit (2) | Package updated
Log message:
p5-Text-SimpleTable: update to 2.04.

2.04  2018-03-23 14:13:00
        - Add line drawing using Unicode line drawing characters as an option (pjsg)
        - Update metadata (grinnz)
   2017-06-05 16:25:36 by Ryo ONODERA | Files touched by this commit (2298)
Log message:
Recursive revbump from lang/perl5 5.26.0
   2016-06-08 21:25:20 by Thomas Klausner | Files touched by this commit (2236) | Package updated
Log message:
Bump PKGREVISION for perl-5.24.
   2015-11-04 03:00:17 by Alistair G. Crooks | Files touched by this commit (797)
Log message:
Add SHA512 digests for distfiles for textproc category

Problems found locating distfiles:
	Package cabocha: missing distfile cabocha-0.68.tar.bz2
	Package convertlit: missing distfile clit18src.zip
	Package php-enchant: missing distfile php-enchant/enchant-1.1.0.tgz

Otherwise, existing SHA1 digests verified and found to be the same on
the machine holding the existing distfiles (morden).  All existing
SHA1 digests retained for now as an audit trail.
   2015-06-12 12:52:19 by Thomas Klausner | Files touched by this commit (3152)
Log message:
Recursive PKGREVISION bump for all packages mentioning 'perl',
having a PKGNAME of p5-*, or depending such a package,
for perl-5.22.0.
   2014-05-30 01:38:20 by Thomas Klausner | Files touched by this commit (3049)
Log message:
Bump for perl-5.20.0.
Do it for all packages that
* mention perl, or
* have a directory name starting with p5-*, or
* depend on a package starting with p5-
like last time, for 5.18, where this didn't lead to complaints.
Let me know if you have any this time.
   2013-05-31 14:42:58 by Thomas Klausner | Files touched by this commit (2880)
Log message:
Bump all packages for perl-5.18, that
a) refer 'perl' in their Makefile, or
b) have a directory name of p5-*, or
c) have any dependency on any p5-* package

Like last time, where this caused no complaints.